Nous sommes actuellement le 27 Août 2014, 18:28


Problème lancement de course en 3D

Modérateurs: Cyanide Team, Focus Team

  • Auteur
  • Message
Hors-ligne

ClemMonfort

  • Messages: 1
  • Inscrit le: 07 Août 2012, 20:38

Problème lancement de course en 3D

Message07 Août 2012, 20:53

Bonjour, je suis nouveau donc excusez-moi si je poste cela au mauvais endroit.

Alors voilà, je possède un ordinateur portable HP Pavilion g series et j'y ai installé PCM 2011.

Le jeu se lance normalement, les moments de management et la simulation de course se passe très bien, le seul problème que j'ai est quand je veux jouer une course en 3D. Le temps de chargement est long (ce que je peux comprendre étant donné que c'est un portable) et quand j'arrive sur la ligne de départ, tout est très lent, il m'est impossible de jouer, ça n'avance pas.

J'aimerais donc savoir comment résoudre le problème, savoir si vous pouviez m'aidez à identifier la cause du problème. (Peut-être la carte graphique mais je n'y connais rien là-dedans ;) )

Merci d'avance et bonne soirée!
Hors-ligne
Avatar de l’utilisateur

Voeckler4485

  • Messages: 37
  • Inscrit le: 17 Août 2011, 21:00

Re: Problème lancement de course en 3D

Message07 Août 2012, 21:35

Essaye de réglé les options graphique. Tu met tous au minimum, tu test une course, ensuite si c'est nikel. tu rajoute des options, et tu verras si ca bug ou non. Et tu fait ca ainsi de suite, au moment ou ca bug, tu t'arrête la ^^'

Sinon regarde au dos de ton jeu et compare avec ce que tu as comme matériel sur ton pc portable =)
Hors-ligne
Avatar de l’utilisateur

sylvao

  • Messages: 320
  • Inscrit le: 12 Juin 2009, 17:48
  • Localisation: France

Re: Problème lancement de course en 3D

Message07 Août 2012, 21:38

Peut être que le portable n'est pas assez puissant. Tu peux trouver la configuration (processeur, carte graphique et mémoire) en lançant un petit utilitaire comme speccy http://www.clubic.com/telecharger-fiche309808-speccy.html

Retour vers Forum technique / Technical forum

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité